The Official Shocker Owners Group


You are not connected. Please login or register

Still Having issues posting in resources forum

View previous topic View next topic Go down  Message [Page 1 of 1]

This is the error:

The following errors were found

New members are not allowed to post external links or emails for 7 days. Please contact the forum administrator for more information.


However I can use my pms now

Also on Techpb I'm getting this error lol so communication is getting extremely difficult:
An error occured with the SQL server:

This is not a problem with IP.Board but rather with your SQL server. Please contact your host and copy the message shown above.

Over there I am trigger happy

View user profile
i'll look into it

View user profile
taken care of try it now

View user profile
weerez935 wrote:This is the error:

The following errors were found

New members are not allowed to post external links or emails for 7 days. Please contact the forum administrator for more information.


However I can use my pms now

Also on Techpb I'm getting this error lol so communication is getting extremely difficult:
An error occured with the SQL server:

This is not a problem with IP.Board but rather with your SQL server. Please contact your host and copy the message shown above.

Over there I am trigger happy
Same story here. Either they banned us all, or TPB is having issues.


_________________
View user profile
did anyone find out about techpb?

View user profile
Forum update, the chat room works


_________________
When I get sad, I stop being sad and be awesome instead.
View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum